• How to Make a Movie in iMovie
• How to Make a Movie Trailer in iMovie
• How to Color Correct a Movie in iMovie
Make a Movie in iMovie

1. Make sure you are using the Mac.

2. If your files are on an external drive with a USB or Thunderbolt connection or an SD card, the ports are in the back of the Mac.

3. Click on the iMovie icon.
4. iMovie will open in a new project

5. Your movie will be named My Movie. If want to change the name, click on Projects then right click on My Movie and choose Rename. Then type in your new name.
6. If you know where all the media files you want to use in your movie are you can drag and drop them into the media panel.

7. If you don’t know where all your files are click on the import button. iMovie will open a finder window with the compatible files highlighted. If you want to import all the compatible files click “Import All”. To import only some files, select the files you wish to import and click “Import Selected”.

Click Here to Import All Compatible Files

Click Here to Import All Compatible Files

Select Files
8. Imported video clips, audio tracks and photos will show up as thumbnails in the media panel. It is a good idea to start by organizing your media.

9. You can scrub across a clip thumbnail to preview it in the view panel.
10. To help organize your clips you can mark videos by right clicking and choosing “Favorite”. Favorited videos will be marked with a green bar on the top of the thumbnail.

11. You can also mark videos you do not want to use in your project by choosing Reject. Rejected videos will removed from your media panel, but not from your project. To see them you can either turn off Hide Rejected by choosing All Clips or choose to view only the clips marked Rejected. Rejected clips are marked with a red bar.
12. You can favorite or reject parts of clips by holding down the R key while scrubbing across your clip to select the part you want to favorite or reject.

Hold R and Scrub  Choose Favorite  Part of Clip Favorited

13. You can add a premade theme with special transitions and titles by clicking on Window>Theme Chooser, click on themes to preview them, select a theme and click Change. If you do not like any of the premade themes choose No Theme.

Click Here  Select Theme  Then Click Here
14. To build your movie drag your clips from the media pane into the timeline pane. You can rearrange clips by dragging and dropping them within the timeline. To remove a clip click on it and press the Backspace key.

15. Once in the timeline you will see how long the clip is and an extended thumbnail with stills. If a clip has sound you will see a waveform indicator on the bottom of the clip in the timeline.

16. Click on the Backgrounds tab in the media panel to see iMovie clips you can add to your movie. You can and drop backgrounds anywhere on the timeline just as you would your own clips.
17. Click on the Titles tab to add titles, captions and other text to your movie. Drag the title over the clip you’d like the title to appear over or you can drag it into the timeline before after or between clips to have the title play over a black screen. The title will appear over the clip that is selected when you choose the title format. Type your text in the indicated areas. Use the font options to change the font, size and color.

18. Adjust the time the title appears on the screen by clicking and dragging on the end to lengthen or shorten it. Titles also can play over multiple clips if you like.
19. Slow down or speed up a clip by making sure the playhead is in the clip you want to alter and click on the Speed Controller in the tools above the Viewer.

20. In the Speed dropdown choose the change you want to make. Choose how much you want the clip to speed up or slow down. If your clip has sound click the box by Preserve Pitch to avoid having the audio sound like a chipmunk or monster. If you speed up or slow down a clip a rabbit or turtle will appear on your clip on the timeline. Click on the rabbit or turtle to make changes to the settings.
21. Check the Reverse option in the Speed Control tool to play a clip backwards. Any audio will be reversed as well. You can speed up or slow down reversed video.

22. Select a section of a clip and choose Modify>Instant Replay to create an instant replay of a part of a clip. Instant replays can be at the original speed or slow motion. Marked frames will be added to your timeline after the original selection.
23. Add sound effects or music to your movie by clicking on the Audio tab and choosing Sound Effects. Double click on an audio clip to preview it. Drag the effect you want to use onto your timeline. Like video clips sound effects can be cropped to fit by dragging the ends.

24. Split a clip by placing the playhead where you want the split to occur, right clicking and and choosing Split Clip. To fine tune the exact point where the clip is split double click on the gap between the two halves of the clip to open the Precision Editor. Drag the gray handle to adjust the split point. Close the Precision Editor to save your change. To unsplit your clip, select both halves of the clip and choose Modify>Join Clips.
25. Add a clip into the middle of another clip without splitting the clip first by placing your playhead where you would like to add the clip, select the new clip in the Media Panel and click on Edit>Insert. Your original clip will be split at the playhead and the new clip will be appear in the timeline.

26. Trim clips in the timeline by clicking and holding down the left mouse button until a yellow box appears. Drag the box out to the length you want your clip to be and then click Modify>Trim Selection. If you trimmed your clip too short or long you can drag the ends in and out to extend or shorten what you trimmed.
27. To keep your clip length, but change the part of the clip displayed, right click on clip and choose Show Clip Trimmer. Your full clip will show above the timeline with the clip length marked by white lines. Drag the clip until the part you want to use is between the lines. Click on Close Clip Trimmer to save your changes.

28. To cut away to another video clip while retaining the timing and audio of the original clip, drag the new clip onto the timeline so it sits on top of the original clip. If your new clip has audio you will hear its track as well unless you mute it.

29. For a picture in picture or split screen effect, double click on the new clip to open the Video Overlay Settings. Choose the effect from the dropdown. Size, and position can be adjusted and other video effects can be added to your overlay as well.
30. Use the Video Overlay Settings to add a green screen effect. Drag a clip filmed in front of a green backdrop above your video then choose Green/Blue Screen from the dropdown. Use softness slider to take less or more of the green screen away. The cropper and eraser tools will remove bits of green, shadows, and other unwanted artifacts.
31. Use the Crop tool to add effects to your clips. Clips are automatically set to fit, but if your clip was not filmed in wide screen you may get black bars on the side. Choose Crop to Fit to make the clip fit widthwise. Move the crop box to frame your clip and click the play button to see the results. Resize the box to zoom in.

32. The Ken Burns effect adds a slow zoom in or out to your clip. Resize and move the start and end boxes to create the effect. The Ken Burns effect works best with still photos or short clips.
33. Use the rotate button to turn clips that have been filmed sideways or upside down.

34. Use the Effects tool to flip a clip so that the action is going in the opposite direction. Choose Flipped from the Clip Filter dropdown. Remember…if there are words in your clip they will be flipped too.
35. Create a freeze frame by scrubbing along your clip until you reach the frame you would like to freeze. Then right click and choose Add Freeze Frame. A 3 second freeze frame will be inserted into your clip and marked with a hand icon. Lengthen or shorten freeze frame by entering a duration in the box above the preview window.

36. To change a transition between clips, click on the transition you want to replace and tap the Backspace key to delete it. Then open the Transition tab and drag the transition you like into the gap created. Double click on a transition to change its length. To change when the transition effect starts and ends right click and open Precision Editor.
37. Adjust a clip’s audio volume by dragging the black line up and down to increase and decrease it. If yellow or red show up in the waveform the audio may sound distorted. To change the volume of section of audio hold down the Alt key and click on the black line to create a keyframe. Add keyframes where you want changes and then drag the black line between the keyframes to make your changes. To delete a keyframe right click on it and choose Delete Keyframe. Add a fade in/out at the ends of your clip by dragging the blue plus sign.
38. To take audio from one clip and put it on another select the clip in the Events Panel with the sound you like and drag it below the clip on your timeline. Only the audio will be added to your timeline. You can remove audio from a clip already in your timeline by right clicking on the clip and choosing Detach Audio. The detached audio file can be deleted, dragged to another clip or copied. To copy an audio file hold down the Alt key while dragging it to the location on the timeline where you would like it to be added.

39. Record a voiceover by clicking on the microphone button in the Viewer panel. The audio recording tools will replace the playback tools.
40. If the Blue Yeti microphone is not plugged into the Mac, plug it into the USB port on the back of the Mac.

41. Click the slider icon to the right of the record button choose Yeti Stereo Microphone from the System Setting dropdown. Set the microphone volume and make sure Mute Project is checked.
Put the playhead where you want to start recording then click the record button. You will get a three second countdown before your movie starts playing in the Viewer Pane and iMovie starts recording your audio recording. A green and orange audio file will appear below your video as you record. Click the stop button to stop recording. The audio file in the timeline will now be green with a waveform and your audio file will also show up in the Media pane. You can record more than one audio file for the same part of your film. Recorded sound files can be edited using the sound editor tools.
43. Export your movie by clicking on the share button. Click on the icon for the way you would like to share your production. To save your film to burn on a DVD choose File. File uses is the highest quality, least compressed format. Depending on your sharing method iMovie will choose the best format for each viewing method and will walk you through the export process. When your movie is being exported a clock will appear in the upper left hand corner next to the share button. When the clock icon disappears your job is completed. If you saved your movie as a file remember to save it to your external storage device.

44. To save your project for future editing click File>Open Library>New find your storage device (or choose Desktop and transfer it from there to your device) name your file and click save.
Make a Movie Trailer in iMovie

1. Make sure you are using the Mac

2. If your media is on an external storage device, the Mac has USB and Thunderbolt ports and an SD slot on the back

3. Click on the iMovie icon

4. iMovie will open in a new project
5. If you know where all the media files you want to use in your trailer are you can drag and drop them into the media panel.

6. If you don’t know where all your files are click on the import button. iMovie will open a finder window with the compatible files highlighted. If you want to import all the compatible files click “Import All”. To import only some files, select the files you wish to import and click “Import Selected”.

Drag From Here to Here

Click Here to Import All Compatible Files

Select Files

Click Here
7. Click on Projects then click on Create New and choose New Trailer

8. The available trailer styles will pop up. Below each trailer you will see the recommended number of cast members and how long the trailer will be. Double click on the trailers to preview them with stock footage.
9. Select the template you like and click Create.

10. Your project will open in the Outline tab. This tab contains the text that will appear in your trailer’s credits. Click on each line to customize it. You will see a preview of the titles.

11. If you don’t like the studio logo style that comes with your trailer you can change it by clicking on the arrows and selecting a different option.
12. The Shot List tab gives you a list of the various types of shots you will need in your trailer, however it is easier to work in the Storyboard tab as it runs you through the trailer chronologically and shows you the titles that will appear between clips. Select a placeholder, scrub over your video to find an appropriate section to clip then hold down the R key and drag to choose your clip. When you release the mouse button your clip will be added to the Storyboard. Click on the titles to change the text.
13. To remove a clip, click on the blue reverse arrow icon. Your clip will be removed while the iMovie placeholder will remain in your storyboard.

14. The audio of your clips is automatically muted. To unmute the sound click on the blue speaker icon on the upper left hand corner of the placeholder.

15. You can use the editing tools above the Viewer to alter your clips in the storyboard.

16. Once you have filled the entire storyboard, bring your playhead to the beginning of your trailer and tap the spacebar to watch your trailer in the viewer.
17. If any of your shots didn’t quite fit the trailer click on the Clip Trimmer icon on the bottom left of the placeholder. Refine the shot by dragging the selection box along the filmstrip. Click Close Clip Trimmer when you are finished.

![Click to Open Clip Trimmer](image1.png)

![Move Box to Change Selection](image2.png)

18. Export your movie trailer by clicking on the share button. Click on the icon for the way you would like to share your production. To save your film to burn on a DVD choose File (You will need to use the PC to burn the DVD). File uses is the highest quality, least compressed format. Depending on your sharing method iMovie will choose the best format and will walk you through the export process. When your trailer is being exported a clock will appear in the upper left hand corner next to the share button. When the clock icon disappears your job is completed. If you saved your trailer as a file remember to save it to your external storage device.

![Share Button](image3.png)

![Sharing Types with Preset Formats](image4.png)

![File Processing](image5.png)

19. To save your project for future editing click File>Open Library>New find your storage device (or choose Desktop and transfer it from there to your device) name your file and click save.

![Save As: Movie Library 2](image6.png)
Color Correct a Movie with iMovie

1. Make sure you are using the Mac

2. If your files are on a device with a USB or Thunderbolt connection or on an SD card, the ports are located on the back of the Mac.
3. Click on the iMovie icon

4. iMovie will open in a new project

5. Drag and drop your movie into the timeline
6. Move the playhead through your video until you come to a spot where you can clearly see the color corrections that need to be made.

7. Changes made will apply to the entire movie. If you have different problems that need fixing divide your film into separate clips by placing the playhead where you want to split your clip, right clicking and choosing “Split Clip”.

8. First try correcting the color with the Auto Correct mode. Click on the Hue/Saturation button and then Auto. If it made the film look worse, click Reset.
9. If it improved the film, but didn’t do it quite as you like click on the color icon and move the sliders to manually change the colors and white balance.

10. If the people look washed out or a strange color click on the Hue/Saturation button and click on Skin Tone Balance.
11. IMovie has a correction tool which will adjust a clip to match one good frame in the movie. If your movie does not have a good frame to use as a master for the color, go online and use Google Image Search to find a photo like the frames you are trying to correct. Copy the image to the computer’s desktop.

12. Import the still image and drag it into your timeline.

13. Select the clip you want to repair then click on Hue/Saturation and choose Match Color.
14. Move the playhead until you get to your still photo. You will see a preview of the changes. Flip the switch to turn the changes on and off. If you like the change, click the check mark, if not, click the X.

15. Export your movie trailer by clicking on the share button. Click on the icon for the way you would like to share your production. To save your film to burn on a DVD choose File. File uses is the highest quality, least compressed format. Depending on your sharing method iMovie will choose the best format and will walk you through the export process. When your trailer is being exported a clock will appear in the upper left hand corner next to the share button. When the clock icon disappears your job is completed. If you saved your trailer as a file remember to save it to your external storage device.
16. To save your project for future editing click File>Open Library>New find your storage device (or choose Desktop and transfer it from there to your device) name your file and click save.